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How to Download and Open Template File 
The new Word template is saved as a .dotx file, which means you can download it to your 
computer as a template. Typically, your custom templates, such as this ETD template, will 
automatically save in a folder for “Custom Office Templates.” You can create many 
documents based on this template. These instructions will show you how to download the 
template correctly and create documents from it – without altering the template itself.  

Downloading and Saving the Template 
1. Download the template from the Graduate School’s Thesis & Dissertation page.  
2. Save the file to your Custom Office Templates folder, which is on all Windows 

computers. If you are using macOS, the template is saved in 
/Users/username/Library/Group Containers/UBF8T346G9.Office/User 
Content/Templates (unless you select a different location).  

Creating a Document from the Template 
1. Go to the template folder and double click on the file. This step is very important 

because it will create a brand new document from the template.  
2. When the file opens in Word, go to Save As. 
3. Save the document as a .docx file in a folder of your choice. Click Save. 
4. Now you’re ready to write! 
5. Note: follow these steps to create a second, third, etc. document from the template 

if you need to. 

Section Breaks and Page Breaks 
Page Breaks 
Often, people confuse page breaks with section breaks. Page breaks only start a new page. 
This function is useful if you need to move a table title onto the next page or have a 
widow/orphan situation with your text. Do NOT use “page breaks” to start a new chapter 
or major section.  

Section Breaks 
Section breaks are what you must use to start a new chapter or major section. If you need 
to start a new chapter, appendix, etc., then follow these steps: 

1. Put your cursor at the end of the preceding section.  
2. Go to the Layout tab, then click on Breaks. This should bring you to a drop menu.  
3. Under “Section Breaks,” click on Next page.  
4. Now you have a new section and can begin a new chapter.  

https://sc.edu/study/colleges_schools/graduate_school/graduate-studies/thesis_and_dissertation/index.php
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5. Note: Use “Heading 1” as it is set up in the template to type the heading for your new 
major section. Heading 1 in the new template is already set to add the 2-inch top 
margin so you don’t have to.  

Heading Styles: Descriptions 
There are many heading styles that are pre-set in the new template: Title, Heading 1, 
Heading 2, Table of Contents (Heading), Table Titles, and Figure Captions. Read through the 
descriptions below to learn how to use them properly. These heading styles enable your 
document to: 
 

1. Have the 2-inch top margin on the first page automatically – without a section break;  
2. Insert a self-populating table of contents, list of tables, and list of figures; and  
3. Have bookmarks for navigation and accessibility.  

“Title” 
This heading is only for the title of your thesis or dissertation. The title on the title page is 
already set to this style. Using this heading style for your ETD title will also ensure 
accessibility by giving your document a title that can be read by screen readers.  

“Heading 1” 
Use Heading 1 for all major sections. The formatting guide has a complete list of major 
headings on pages 19 and 24. This heading is currently set to small-caps so that, 
regardless of how you type the text, the heading will appear in the document in small-caps 
automatically. It also has an invisible paragraph that provides the page with a 2-inch top 
margin. For the 2-inch top margin to appear properly, however, you need to use a section 
break to start each new chapter. The template currently has section breaks for each 
chapter already, but you will need to add another section break if you need additional 
chapters.  
 
The table of contents is automatically set to show all iterations of Heading 1 and Heading 2 
(see below) in the document as entries. To update the table of contents’ entries, all you 
have to do is alter your major headings, then update your table of contents. See the “How 
to Edit the Table of Contents” section of this guide for more information.  

“Heading 2” 
Heading 2 is for first-level subheadings in your chapters. The Graduate School only allows 
students to display the first level of subheadings in the table of contents (you are allowed 
to have more levels in the body of the document; they just cannot be entries in the table of 
contents). Use this style if you want to include the first level of subheadings as entries in 
the table of contents.  

https://sc.edu/study/colleges_schools/graduate_school/documents/etd_format_guide.pdf


5 
 

  
Table of Contents 

“Table of Contents (Heading)” 
There is a special heading just for the table of contents so that the heading conforms to the 
established major heading style, has the invisible paragraph above the heading for the 2-
inch top margin, and does not appear in the table of contents. Remember: the table of 
contents cannot be an entry in the table of contents. If you change the style for the major 
headings, be sure to change this heading style also to match the established major heading 
style.  

“Table Titles” 
This style is only for table titles. When you use it for your table titles, you will be able to have 
a self-populating list of tables. Note that the list of tables can only work if you use the Table 
Titles heading style for your table titles.  

“Figure Captions” 
This style is only for figure captions. Just as with the Table Titles style, the Figure Captions 
style enables the list of figures to be self-populating. Type each figure number and caption 
in the Figure Captions style.  

Heading Styles: How to Edit Them 
If you wish to use a different style for your headings than the pre-set ones, then you have 
the option to modify the styles. To do so, follow these steps: 

 
1. Go to the Styles menu and right-click on the heading style you wish to change. For 

instance, if you want to change your major heading style, right-click on “Heading 1.” 
2. Click on Modify.  
3. From there, you will see another menu. In the bottom left-hand corner is another 

menu called Format. Click on that and choose from the drop-menu options. You 
can click on Font to make changes to the font, such as color, size, and placement. 
You can click Paragraph to make changes to the spacing.  
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4. Note: Remember that all headings and subheadings must be double spaced. All 

major headings must be centered.  
5. After you make these changes, click Ok. This will save your changes.  
6. Word will now automatically update all headings at the level (e.g., “Heading 1” or 

“Table Titles”) with the new style you created.  
7. Follow these steps to change any of the heading styles.  
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How to Edit the Table of Contents 
In this new template, the table of contents is already set up for you. You do not have to 
format any part of it, including spacing and margins. If you make any changes to the 
existing headings, such as altering a chapter title or deleting an appendix, then you will 
need to update the table of contents. Likewise, if you add any more major sections, such as 
a new chapter, then you will need to put the major section titles in Heading 1. This will 
ensure that your sections will appear in the table of contents and be formatted properly. 
Remember: to change entries in the table of contents, you must alter the headings in the 
document; do not try to type in the table of contents itself.  

Update the Table of Contents 
1. First, make any necessary changes to the headings, content, etc. Be sure to use 

Heading 1 for major headings and Heading 2 for first-level subheadings. You can 
type the title you wish to have for the chapter, appendix, etc. in the appropriate 
space. There are boxes throughout the document that instruct you on how to change 
the content.  

 
2. After making these changes, put the cursor anywhere in the current table of 

contents.  
3. Go to the References tab and click on Update table.  

 
4. A menu will pop up with two choices: Update the page numbers only OR update the 

entire table. If you have added new major sections and/or changed any major 
section titles, click Update entire table. If you made simple revisions and only need 
to update the page numbers click Update page numbers only.  

5. The table of contents will update automatically! 
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Inserting Content: Tips 
• Do not copy/paste your entire thesis or dissertation into the template all at once. 

Instead, add the content section by section.  
• The “filler text” is in a dark orange color, and it can be deleted after you add your own 

content. You can also change the font color later.  
• Use section breaks to create new chapters, appendices, etc. DO NOT USE “PAGE 

BREAKS.” 

Changing Font Color 
If you still have any orange font after adding your content, you can select all text (Windows: 
ctrl + a; macOS: cmd + a). Then, go to Font, and select black as the font color. This will 
change all font to black.  

Accessibility: How to Make Your Document Accessible 
Accessible Tables 
The most important feature of having an accessible table is repeating the header row: 

1. Go to the Insert tab, then click on Table, then Insert Table.  
2. After you add the table, a table menu tab will appear. Click on Table Layout, then 

click on the box reading Repeat Header Rows.  

 

Alt Text for Figures 
Image descriptions can be added as alternative text in Word. Alt text is read by screen 
readers in a Word file and should remain intact when you convert the .docx file to HTML or 
PDF.  

1. Right-click on the figure and select View Alt Text. An alt text panel will appear. 
2. Enter the appropriate alt text in the text box. It should be a 1-2 sentence description 

of the figure/image. 
3. Do not use generated descriptions! 

How to do an Accessibility Check 
You can check your document’s accessibility by going to the Review tab, then selecting 
Check Accessibility in the Check Accessibility menu. The checker will tell you what to fix 
in order to make your document accessible for all readers. For more information on digital 
accessibility, please visit the Digital Accessibility at USC’s Toolbox.  

https://www.sc.edu/about/offices_and_divisions/digital-accessibility/toolbox/index.php
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Deleting Pages 
1. Click or tap anywhere on the page you want to delete. 
2. Press ctrl + g in Windows; press Option + Cmd +g for MacOS. 
3. In the Enter the page number box, type \page. 
4. Press Enter (or Return) on your keyboard, and then select Close. 
5. Verify that a page of content is selected, then press Delete on your keyboard.  

Landscape Pages 
If you need to add a landscape page to your document, you will use Section Breaks (not 
page breaks) to isolate the pages you want to convert into landscape orientation.  

1. Go to the end of the preceding page where you want to insert the landscape page(s). 
2. Go to Layout, then Section Break – Next Page. 
3. You will now see a new, blank page. From there, again click Layout > Section Break 

– Next Page. 
4. Put your cursor on the middle, blank page. Go to Layout, then 

Orientation>Landscape. The page should now be in landscape.  
5. Leave the page number on the long, right side of the page. Do not move it or change 

the placement. The template contains a properly formatted landscape page.  

Preparing Your Document for Submission 
Embed Fonts 
Embedding fonts can help with preserving your font when you convert the document to a 
PDF. When you embed fonts into the document, the online conversion will use these fonts 
to avoid font substitution.  
 

1. Click on the File tab, and then click Options. 
2. In the left column, select the Save tab. 
3. At the bottom, under Preserve fidelity when sharing this document, select the 

Embed fonts in the file check box.  

 
4. You will see two check boxes: Embed only the characters used in the document and 

Do not embed common system fonts. 



10 
 

  
Table of Contents 

5. Select Embed only the characters used in the document option to reduce the file 
size but limit editing of the file using the same font. This checkbox is common for 
both PowerPoint and Word.  

6. Or, select Do not embed common systems font, which may increase the file size 
but is best for allowing others to edit the document and keep the same font.  

7. Click Ok. 
 

Convert to PDF 
You are required to submit your thesis or dissertation as a PDF file. To save it: 

1. Click on File, then either Save As or Save As Adobe PDF.  
2. From there, you will select what folder you would like the document saved in. Be 

sure the file type is set as a PDF.  
3. Click Save. The document will automatically convert.  
4. Now, you’re ready to submit your thesis or dissertation for the format check! 

Additional Templates 
The Graduate School provides individual templates in Microsoft Word that you can use to 
put your document together. Like the full template discussed in this guide, these individual 
templates have the same pre-set formatting options ready for your use.  

https://sc.edu/study/colleges_schools/graduate_school/graduate-studies/thesis_and_dissertation/index.php

	Table of Contents
	How to Download and Open Template File
	Downloading and Saving the Template
	Creating a Document from the Template

	Section Breaks and Page Breaks
	Page Breaks
	Section Breaks

	Heading Styles: Descriptions
	“Title”
	“Heading 1”
	“Heading 2”
	“Table of Contents (Heading)”
	“Table Titles”
	“Figure Captions”

	Heading Styles: How to Edit Them
	How to Edit the Table of Contents
	Update the Table of Contents

	Inserting Content: Tips
	Changing Font Color
	Accessibility: How to Make Your Document Accessible
	Accessible Tables
	Alt Text for Figures
	How to do an Accessibility Check

	Deleting Pages
	Landscape Pages
	Preparing Your Document for Submission
	Embed Fonts
	Convert to PDF

	Additional Templates

